Instalar Emesene Crazy en Ubuntu 9.04 Jaunty Jackalope

Desde que uso GNU/Linux como sistema operativo, soy también usuario y fan declarado de emesene, un cliente de mensajería instantánea para Linux compatible con la red MSN y Windows Live Messenger. Se trata pues de una aplicación escrita en Python y que inclusive hace algunos meses hablé de ella a través del tutorial sobre como instalar emesene en opensuse.

Ahora que estoy usando Ubuntu 9.04 Jaunty Jackalope, por supuesto que instalé este fantástico cliente de IM desde los repositorios oficiales de Launchpad, aunque lamentablemente la versión que está disponible en estos repos lleva ya bastante tiempo abandonada en cuanto a desarrollo se refiere (al igual que la que se ofrece en el sitio oficial de emesene). Sin embargo gracias a Gabuntu hoy descubrí Emesene Crazy, una versión extendida y mejorada de emesene que es mantenida por la comunidad.

emesenecrazy1

Emesene Crazy dispone de varias mejoras con respecto a la versión original de este cliente de IM para Linux, entre las que destacan:

  • Sin bloqueos de interfaz gráfica. Un eterno mal que siempre odié de emesene, que provocaba que al momento de mantener 3 o más conversaciones al mismo tiempo a veces se bloqueara la interfaz.
  • Compatible con el nuevo Windows Live Messenger 2009 (MSN 9.0).
  • Soporte para webcam, quizá la mejora más sustancial y significativa.
  • Integración automática con el nuevo sistema de notificaciones de Ubuntu Jaunty Jackalope.
  • Soporte para el uso de proxy.
  • Ofrece capacidad multilenguaje, incluído claro el español.
  • Arreglados los bugs de incompatibilidad con cuentas @msn.com

Para instalar Emesene Crazy en Ubuntu 9.04 debemos seguir los siguientes pasos:

Primero, añadir los repositorios de emesene crazy al fichero /etc/apt/sources.list:

deb http://ppa.launchpad.net/bjfs/ppa/ubuntu jaunty main
deb-src http://ppa.launchpad.net/bjfs/ppa/ubuntu jaunty main

Añadir la llave de los repositorios, usando la siguiente instrucción desde la terminal (escribimos solo una línea a la vez en la terminal):

gpg --keyserver keyserver.ubuntu.com --recv 0CC1223EE2314809

gpg --export --armor 0CC1223EE2314809 | sudo apt-key add -

Una vez añadida la llave, actualizamos la lista de repositorios e instalamos la aplicación (de nueva cuenta, una sola línea a la vez):

sudo apt-get update

sudo apt-get install emesene

Por cierto, si ya tenias la versión clásica de emesene instalada (la que viene en los repos oficiales de ubuntu) es necesaria desinstalarla primero para poder proceder a instalar emesene crazy.

Loading Facebook Comments ...

28 Comentarios en “Instalar Emesene Crazy en Ubuntu 9.04 Jaunty Jackalope

  1. Pues mira que linux(ubuntu) si ha reconocido mi webcam y todo también el dichoso emesene-crazy solo que cuando quiero enviar señal no se envia nada… Y si he usado cheese e incluso prey(muy bueno) y la webcam esta ok! Ojala se resuelva pronto porque de verdad mucho esperamos poder usar la función de la webcam en un cliente de IM

  2. Hola amigos, he intslado el emesene crazy y funciona muy bien y me parece que es uno de los mejores, solo que ahora se me presento un problema y la verdad no se si es un bug de emesene o es de mi sistema. Al iniciar secion todo funciona bien pero al pasar unos minutos noto como el sistema queda lento y vieene los cuelgues. cuando me enviaron una imagen se colgo por completo el emesene. espero me ayuden

  3. ami me muestra el siguiente error:

    gpg: no se puede abrir `/home/ramirf09/.gnupg/pubring.gpg’
    gpg: ATENCIÓN: no se ha exportado nada
    gpg: exportación de clave fallida: error al abrir fichero

    y luego:
    gpg: No se han encontrados datos OpenPGP válidos

    no se que estare haciendo mal si me podrian guiar seria de mucha utilidad gracias…

    1. Sucede que no has añadido correctamente las llaves del repositorio que se escriben en el sources.list (primer punto).

      Ahora detallé un poco más el tutorial de una forma mucho más entendible, intentalo de nuevo 🙂

      1. pues la verda que he escrito los comando tal como estan el post pero me da el error lo pngo de nuevo para saber si me pueden decir en que me equivoque:
        agregue las dos lineas al final del archivo sources.list, lueo desde consola escribi:
        gpg –keyserver keyserver.ubuntu.com –recv 0CC1223EE2314809, espere un rato y me salio:
        gpg: solicitando clave E2314809 de hkp servidor keyserver.ubuntu.com
        gpg: error del servidor de claves
        gpg: recepción del servidor de claves fallida: Error del servidor de claves, que pasa entonces….?

  4. HOLA CHICAS Y CHICOS
    yo trate de instalarlo pero me tira este error alguien tiene alguna idea =(
    No se pudieron instalar algunos paquetes. Esto puede significar que
    usted pidió una situación imposible o, si está usando la distribución
    inestable, que algunos paquetes necesarios no han sido creados o han
    sido movidos fuera de Incoming.

    Como sólo solicito una única operación, es extremadamente posible que el
    paquete simplemente no sea instalable y debería de rellenar un informe de
    error contra ese paquete.
    La siguiente información puede ayudar a resolver la situación:

    Los siguientes paquetes tienen dependencias incumplidas:
    emesene: Depende de: python (>= 2.6) pero 2.5.2-1ubuntu1 va a ser instalado
    E: Paquetes rotos

        1. Pues no he probado con esa distribución, pero por lo que dejaste en tu primer comentario parece que tienes un problema fuerte de dependencias incumplidas… mi consejo es que restaures todos tus repositorios a los que trae inicialmente la distro y actualices, o bien la reinstales desde cero.

  5. Al igual que muchas personas, no veo ninguna diferencia visual (No se si debe de aparecer emesene-crazy, en todo caso no aparece) y ademas no puedo resivir ni enviar nada por la webcam, esta instalada la vercion 1.5.1-1 del emesene.

    Gracias por la ayuda (Y)

  6. hola soy de windows pero me descargue la version 9.04 Jaunty Jackalope, y no tengo ni idea de los comandos ni nada de linux
    bueno despues de instalar el emesene tal como dice arriba intente conectarme y me sale:

    Error durante el inicio, por favor vuelvea intentarlo
    (Protocol not supported by server)

    Que hago??

  7. Hola soy nuevo en linux…tengo el kubuntu 10.04 y necesito instalar el emesene crazy, pero no se eso de lo repositores, no existe manera de bajar el archivo y ejecutarlo para la instalacion, o como lo hago, un tutorial o algo por favor…..espero su ayuda…gracias

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *